Project

General

Profile

Feature #78

implement formal shift reports

Added by Tunnell, Christopher over 13 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
05 October 2010
Due date:
% Done:

100%

Estimated time:
10.00 h

Description

At present, people write shift reports in whatever format they suddenly feel like using that day. We should discuss and decide on a standard format. Attached is an example SNO shift report. This should be completed before the next stage.


Files

old_shift.txt (12.9 KB) old_shift.txt old SNO shift Tunnell, Christopher, 05 October 2010 14:49

Related issues

Is duplicate of Operations - Feature #83: e-log improvementOpenTaylor, Ian06 October 201005 February 2013

Actions
#1

Updated by Tunnell, Christopher over 13 years ago

  • File deleted (sno_shift_report.txt)
#2

Updated by Tunnell, Christopher over 13 years ago

updated file; uploaded wrong one

#3

Updated by Tunnell, Christopher over 13 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

closed; duplicate

Also available in: Atom PDF