Project

General

Profile

Bug #559

Proton Absorber readout

Added by Nebrensky, Henry about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Urgent
Category:
Beam Line
Start date:
08 July 2011
Due date:
11 July 2011
% Done:

100%

Estimated time:

Description

Has Pierrick managed to get a chance to fix the readout of the proton absorbers into EPICS?

Most of them were reporting an error when raised, but I don't see how to fix without DSA access.

#1

Updated by Coney, Linda about 11 years ago

  • Assignee changed from MOM, Mice Operations Manager to Hanlet, Pierrick

If it's something Pierrick needs to do - he should be assigned to it.

#2

Updated by Hanlet, Pierrick about 11 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

As far as I know, the proton absorber is tested and working. There is no information as to what the problem is. Please reopen (if necessary, with more information).

Also available in: Atom PDF