Project

General

Profile

Bug #525

Tags screwed up

Added by Rogers, Chris about 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Code Management
Target version:
Start date:
29 June 2011
Due date:
% Done:

0%

Estimated time:
Workflow:

Description

Tags are getting screwed up in bzr

#1

Updated by Rogers, Chris about 10 years ago

Email rogers/Tunnell

Grr... it is annoying. Hope this doesnt mean that we have to clean up
every branch to avoid tags coming across. The issue is that this is a
bug in our bzr repo not just the bzr head (so noob user wants to get a
release version they may get confused). I raised an issue

Christopher Tunnell wrote:

I think that when you last merged (or when I merged in somebody else's
branch) we got all our old tags back. This important to you at all? I
find it annoying. We could make it part of the 'release procedure' to
make sure we didn't bring in tags that shouldn't be there.

#2

Updated by Rogers, Chris almost 10 years ago

  • Status changed from Open to Rejected

Won't fix...

Also available in: Atom PDF