Project

General

Profile

Bug #465

xboa installs docs/data to wrong dir

Added by Rogers, Chris over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
Start date:
24 May 2011
Due date:
% Done:

0%

Estimated time:

Description

see #430


Related issues

Related to MAUS - Bug #430: xboa accelerator tools installs to wrong directory:RejectedRogers, Chris30 April 2011

Actions
#1

Updated by Rogers, Chris over 10 years ago

  • Assignee set to Rogers, Chris
  • Target version set to xboa-1.0
#2

Updated by Rogers, Chris over 10 years ago

  • Status changed from Open to Rejected
  • % Done changed from 0 to 100

I can't reproduce this bug. I checked (i) that xboa installs to correct directory and (ii) that xboa.examples.Example_1 gets file from correct directory (in this case $MAUS_ROOT_DIR/third_party/install/share/xboa).

Also available in: Atom PDF