Project

General

Profile

Bug #375

ReadModulesTest fails on SL4.8

Added by Tunnell, Christopher almost 12 years ago. Updated almost 12 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Testing
Target version:
-
Start date:
15 March 2011
Due date:
% Done:

0%

Estimated time:
Workflow:

Description

There's a squeal error because, for some reason, the test can't open the file. It looks at ./filename and $MICEFILES/Configurations/blah/filename but fails.

-Do we try to get a temporary filename?
-Remove SL4.8 from our tests since there's a SL6 now and it's ancient (not worth our time)
-Disable the test for the moment?

You can reply to this issue by replying to the email. Either myself or Rogers will investigate. If you want to reproduce the problem, we have a SL4.8 machine available.


Related issues

Has duplicate MAUS - Bug #368: MiceModule tests fail because of bad writeClosedRogers, Chris07 March 2011

Actions
#1

Updated by Rogers, Chris almost 12 years ago

  • Status changed from Open to Rejected
  • Assignee changed from Tunnell, Christopher to Rogers, Chris

Dupe of #368

Also available in: Atom PDF