Project

General

Profile

Bug #346

Putting G4 interfaces in MapCppSimulation breaks Optics

Added by Rogers, Chris almost 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Simulation
Target version:
Start date:
24 February 2011
Due date:
% Done:

100%

Estimated time:
Workflow:

Description

Optics wants to be able to use (and abuse) stepping actions, primary generator actions - at least some algorithms are wrappers for GEANT4 tracking (and this is a nice test of the tracking also)


Related issues

Has duplicate MAUS - Feature #352: Optics codeClosedRogers, Chris01 March 2011

Actions
#1

Updated by Tunnell, Christopher almost 12 years ago

Just create your own stepping action and primary generator action. I wouldn't really consider this a bug.

Can I close this since this is a duplicate of #352

#2

Updated by Rogers, Chris almost 12 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100
#3

Updated by Tunnell, Christopher over 11 years ago

  • Target version set to MAUS-v0.0.1

Also available in: Atom PDF