Project

General

Profile

Feature #342

scons cleanup

Added by Rogers, Chris over 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Build System
Target version:
Start date:
23 February 2011
Due date:
% Done:

100%

Estimated time:
Workflow:
Closed

Description

scons file is a > 100 line function (plus a few other things). Not ideal. Also, it puts lib/object files directly into the source code directory (betting on when the first person accidentally commits object files).


Related issues

Is duplicate of MAUS - Feature #188: refactor SConstructRejectedRogers, Chris08 November 2010

Actions
#1

Updated by Tunnell, Christopher over 10 years ago

  • Status changed from Open to Rejected

duplicate #188

#2

Updated by Rogers, Chris over 9 years ago

  • Category set to Build System
  • Status changed from Rejected to Closed
  • Target version set to Future MAUS release
  • % Done changed from 0 to 100
  • Workflow set to Closed
#3

Updated by Rogers, Chris over 9 years ago

  • Target version changed from Future MAUS release to MAUS-v0.1.3

Also available in: Atom PDF