Project

General

Profile

Bug #332

md5 checksums fail when building dependencies

Added by Robinson, Matthew about 13 years ago. Updated about 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Tunnell, Christopher
Category:
Build System
Target version:
Start date:
17 February 2011
Due date:
% Done:

100%

Estimated time:
Workflow:

Description

Maybe it's me, but I ran a few of the bash scripts to install the dependencies and each of them failed on the md5 checksum. Example attached.
This is on SL5.5 64b. They work fine if I comment out the md5sum line in the bash script.


Files

snapshot.png (103 KB) snapshot.png Robinson, Matthew, 17 February 2011 19:14
#1

Updated by Robinson, Matthew about 13 years ago

Got this one figured out. It was me. I had the MAUS_ROOT_DIR env var set wrong.

#2

Updated by Tunnell, Christopher about 13 years ago

Is there something i can do to make it so people do not repeat this problem?

#3

Updated by Robinson, Matthew about 13 years ago

I went initially for building into a directory other than the source directory created by 'tar xzf' such as one does with autoconf based packages.
It almost works, but not quite. Once I realised that this was not the right thing to do, everything started working perfectly.

#4

Updated by Tunnell, Christopher about 13 years ago

  • Status changed from Open to Closed
  • Target version set to MAUS-v0.0.1
  • % Done changed from 0 to 100

Well, it sounds like things work. If you have a suggestion of a better way of doing things, I'd love to hear it. Otherwise the issue is closed and let me know if you run into any other trouble.

Also available in: Atom PDF