Project

General

Profile

Bug #1929

inf Tracker Trackpoint values

Added by Greis, Jan over 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Category:
Tracker
Target version:
-
Start date:
21 April 2017
Due date:
% Done:

100%

Estimated time:
Workflow:
New Issue

Description

Note: Unfortunately I can't exactly remember the circumstances under which this occurred, (I thought it was run 8449 but can't reproduce right now) so unless there is an obvious way how this could come about, this bug report is more so that there is a record of this having happened before if it pops up again.
The nan trackpoint bug is of course well known, but I came across coordinates that were inf.

#1

Updated by Dobbs, Adam about 5 years ago

Jan, Chris, is this still open?

#2

Updated by Greis, Jan about 5 years ago

Dobbs, Adam wrote:

Jan, Chris, is this still open?

As I said, I wasn't able to reproduce it anymore at the time I reported it, so I created the issue so there's a record in case it pops up again.

#3

Updated by Dobbs, Adam about 5 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

OK, in that case I will mark it closed and we can re-open if it rears its ugly head again.

Also available in: Atom PDF