Project

General

Profile

Bug #1875

Conventional magnet cooling débâcle

Added by Nebrensky, Henry over 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Urgent
Category:
Beam Line
Start date:
21 September 2016
Due date:
% Done:

100%

Estimated time:

Description

Since separating the conventional magnet water to it's own loop within the trench, we cannot run the magnets at useful settings.

This is due to not being able to get sufficient flow through the primary (roof-water) side of the heat exchanger, to remove the heat to the chiller system on the roof.


Files

H5__B_datasheet_en-gb.pdf (876 KB) H5__B_datasheet_en-gb.pdf Mixing valve datasheet Nebrensky, Henry, 21 September 2016 10:34
nvg24mft.pdf (1.28 MB) nvg24mft.pdf Actuator datasheet Nebrensky, Henry, 21 September 2016 10:34
TrenchMixingValve-1.JPG (68.5 KB) TrenchMixingValve-1.JPG Mixing valve actuator 1 Nebrensky, Henry, 07 December 2016 19:39
TrenchMixingValve-2.JPG (59 KB) TrenchMixingValve-2.JPG Mixing valve actuator 2 Nebrensky, Henry, 07 December 2016 19:39
TrenchHeatExchanger-SpecPlate.JPG (112 KB) TrenchHeatExchanger-SpecPlate.JPG Heat Exchanger Nebrensky, Henry, 07 December 2016 19:39

Related issues

Related to Operations - Bug #1878: Readiness of trench cooling water circuitClosedNebrensky, Henry26 September 2016

Actions
#1

Updated by Nebrensky, Henry over 6 years ago

We have confirmed that the mixing valve is operating in the correct polarity, and that it is using the full travel.

  • (Trench) Mixing valve is a 3-way globe valve Belimo H550B
  • (Trench) Actuator is a Belimo NVG24-MFT

More info about control valves - see Figure 6.1.13

#2

Updated by Nebrensky, Henry over 6 years ago

  • Subject changed from Trench water debacle to Trench water débâcle
#3

Updated by Nebrensky, Henry over 6 years ago

  • Category set to Beam Line
  • Assignee set to Nebrensky, Henry
  • Priority changed from Normal to Urgent
#4

Updated by Nebrensky, Henry over 6 years ago

Measurements in eLog 3920 and 3930 show the water in the two circuits leaving the heat exchanger at the same temperature, indicating that we are moving as much heat as we can. Both ends of the exchanger are at a middle temperature, hopefully implying that there's no partial blockage or similar.

Temperature drop off the trench circuit is ~2 °C while the rise in the roof side is ~8-9 °C. Since the flow measured on the trench side is ~250 l/min then the flow through the roof side of the heat exchanger is (estimated) a paltry 60 l/min.

On 19th October 2012 the total flow to conventional magnets was 248 + 84 = 332 l/min.
On 17th June 2015 the total flow to conventional magnets was 209 + 71 = 280 l/min. (restricted quad currents to 315A)
On 26th June 2016 the total flow to conventional magnets was 148 + 78 = 226 l/min. (restricted quad currents to 315A)
On 29th July 2016 the total flow to conventional magnets was 148 + 75 = 223 l/min. (restricted currents, after re-balancing: eLog 3768 )
On 22nd September 2016 the flow to the conventional magnet heat exchanger was 60 l/min.

I remarked on the restricted quad currents at CM 43 a year ago - yet by the June data-taking the flows had been reduced further... we managed to recover some of the envelope by re-balancing the water flows, but this won't help now (as the magnet water is all mixed together before going into the heat exchanger).

Since then the water was cut back drastically, and then again last week (22nd September 2016) by 3 l/min to the FC cryo-compressors and similar to the dump circuits: 6 l/min is 10% of the flow!

#5

Updated by Nebrensky, Henry over 6 years ago

  • Subject changed from Trench water débâcle to Conventional magnet cooling débâcle
#6

Updated by Nebrensky, Henry over 6 years ago

Note that the trench circuit itself is mostly ( #1878 ) ready - the problem is on the roof side. Plan is to re-plumb the heat exchanger to improve the flow rate to it.

#7

Updated by Nebrensky, Henry over 6 years ago

The trench heat exchanger has been reconnected to the roof circuit with larger pipes. This also includes a flow meter - we are now getting about 300 l/min on the roof side. This has significantly improved cooling of the magnets - albeit only to the point where the bottleneck moved to the roof heat exchanger - see Colin's CM46 talk ...

Possible issues are
  • broken controller so the roof stuff doesn't work as a system
  • too much glycol in the roof primary circuit
  • possible cavitation at one of the roof primary pumps
  • we are at limit of capacity of (aged) equipment

We have managed to run stably with about 80 kW of conv. magnet heat (going into the trench water circuit) as well as the cryo-compressors, but at the limit of the compressor input temperatures (e.g. see eLog thread 4019 ). High-momentum pions for calibration tests would need 120 kW.

#8

Updated by Nebrensky, Henry over 6 years ago

  • broken controller so the roof stuff doesn't work as a system

was investigated earlier today, but the fix didn't work: it still doesn't start up the second chiller once the first is maxed out. This should work and will be revisited!

#9

Updated by Nebrensky, Henry over 6 years ago

It's believed the Manager unit has been damaged by a power cut or similar.

Changing the chiller settings dramatically improved the performance so we are getting more like the full cooling we'd expect from a single chiller, but it is still not bringing the second on line - eLog 4047 .

Changing the Manager could mean moving all the cryo-compressors on to the temporary chiller in the meantime...

As an interim measure, Chiller 1 has been put into always-on manual mode - the Manager (wrongly) thinks it's off. Now, once Chiller 1 is swamped the Manager brings on Chiller 2 in steps which all works much better: eLog 4061 !

Note the latter results imply that we do still have a bottleneck in the trench which may constrain the physics, so I've not yet signed-off on settings over 80 kW.

#10

Updated by Nebrensky, Henry about 6 years ago

Note the latter results imply that we do still have a bottleneck in the trench which may constrain the physics, so I've not yet signed-off on settings over 80 kW.

One remaining limitation is that we are not using the full capacity of the trench heat exchanger; we could be running it in counter-current mode. Reversing the roof-side flow isn't trivial because the 3-way valve is a mixing valve and must be on the outlet.

We've looked at it with John Govans today; it would be straightforward to reverse the flow of the trench water side, which might give us another couple of degrees margin. If we do this it might be better at Easter as the January shutdown is already busy.

We should also remember that the July 2017 User Cycle has been cancelled, so we'd only be running in May or Sept. rather than the hottest part of the year.

#12

Updated by Nebrensky, Henry almost 6 years ago

After a couple more failures of the roof chiller, we tried to swap the conventional magnets across to the chiller in the loading bay instead: 4634

The changeover was finally made on 21st February 2017 ( 4637 ). We have then tested the cooling for loads of 120 kW ( 4641 ) and 175 kW ( 4798 ).

We couldn't get to 175 kW - it only managed 148 kW. Possibly the final stage of the Loading Bay Chiller is not coming in correctly.
This should still be OK for running up to 120 kW during the warmer weather.

Note that the conventional magnets are thus now independent of the roof chiller. In particular, this means that the Beamline monitoring provides no information about the roof chilled water system!

#13

Updated by Nebrensky, Henry almost 6 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

It looks as though we're going to be using the Loading-Bay chiller until the end of MICE, and that it's presently working sufficiently well for this year's running, so closing this ticket.

Also available in: Atom PDF