Project

General

Profile

Support #1473

Pion Contamination Paper Progress

Added by Blackmore, Victoria about 8 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Start date:
21 May 2014
Due date:
21 October 2014
% Done:

100%

Estimated time:

Description

An issue to track the progress of the pion contamination paper, including analysis, meeting minutes and paper drafts.


Files

PIDissuetracker.pdf (77.9 KB) PIDissuetracker.pdf Nugent, John , 06 June 2014 17:07
Notes_on_KL.pdf (211 KB) Notes_on_KL.pdf Bogomilov, Mariyan, 15 July 2014 09:10
EnergyDepositedKL.png (21.6 KB) EnergyDepositedKL.png Nugent, John , 01 August 2014 16:40
PIDplots.pdf (141 KB) PIDplots.pdf Nugent, John , 09 September 2014 09:31
MICE_PID_v9.tex (50.9 KB) MICE_PID_v9.tex Orestano, Domizia, 09 September 2014 10:42
pid_paper.zip (2.78 MB) pid_paper.zip ZIP file of PID paper v9 Soler, Paul, 17 September 2014 23:15
MICE_PID_v9.pdf (1.08 MB) MICE_PID_v9.pdf PDF file of PID paper v9 Soler, Paul, 17 September 2014 23:15
EnergyDepositedKL.png (12.3 KB) EnergyDepositedKL.png Bayes, Ryan, 18 September 2014 11:19
klMCDataplot.png (23.5 KB) klMCDataplot.png Bayes, Ryan, 18 September 2014 11:19
PIDplots.pdf (161 KB) PIDplots.pdf Nugent, John , 10 October 2014 10:03
paperplots.tar.gz (121 KB) paperplots.tar.gz Nugent, John , 16 October 2014 15:55
5.png (7.26 KB) 5.png Nugent, John , 16 October 2014 17:16
MICE_PI_Contamination_v1.pdf (983 KB) MICE_PI_Contamination_v1.pdf Firs draft pion contamination note Soler, Paul, 20 October 2014 23:59
MICE_PI_Contamination_v2.pdf (994 KB) MICE_PI_Contamination_v2.pdf Soler, Paul, 10 December 2014 15:40
MICE_PI_Contamination_Note_v4.pdf (594 KB) MICE_PI_Contamination_Note_v4.pdf Version 4 of the analysis note Soler, Paul, 19 June 2015 22:07
Pion-paper.pdf (507 KB) Pion-paper.pdf Draft zeo of the Pion contamination paper Soler, Paul, 19 June 2015 22:09
MICE_PI_Contamination_Note_v5.pdf (565 KB) MICE_PI_Contamination_Note_v5.pdf Pion contamination note version 5 Soler, Paul, 11 August 2015 23:49
Pion-paper-v2.pdf (409 KB) Pion-paper-v2.pdf Pion paper version 2 Soler, Paul, 11 August 2015 23:49
Pion-paper-v3.pdf (359 KB) Pion-paper-v3.pdf Version 3 of the pion contamination paper Soler, Paul, 07 September 2015 19:57
Pion-paper-v4.pdf (368 KB) Pion-paper-v4.pdf Version of the pion contamination paper Soler, Paul, 23 September 2015 20:34
Pion-paper-v5.pdf (464 KB) Pion-paper-v5.pdf Soler, Paul, 16 October 2015 12:43
Pion-paper.pdf (431 KB) Pion-paper.pdf Soler, Paul, 16 January 2016 18:47

Related issues

Related to MAUS - Bug #1629: Changes in MAUS processingOpen23 February 2015

Actions
#1

Updated by Blackmore, Victoria about 8 years ago

Phone meeting held on Wednesday, 21st May 2014. Minutes and actions are available here

#2

Updated by Nugent, John about 8 years ago

Hi all,

since the meeting I have ran a number of simulation with different scenarios for the Geant threshold and KL ADC product smearing. The results can be found in the attached slides. Concerning the actions from the meeting.

1. I discussed the TOF cabling and calibrations with Durga. All of the settings in place at the time of data taking are available on the CDB. The new simulations pull the correct cabling and calibration information from the CDB for the dates on which the runs took place. The TOF plots are unchanged by this so the difference between MC and data in TOF is probably due to the geometry used.

2. Simulations with the digitzer smearing set to sqrt(Number_of_photoelectron), 3 & 10 were run. This value is the width of the gaussian from which a random number of photoelectrons are selected.

3. I have progressively lowered the Geant thresholds in MAUS to check the response in the tails of the KL response. The thresholds changed were, production_threshold, kinematic_cutoff and kinetic_energy_threshold.

4. I have imposed a crude discriminator cut in the analysis to remove low ADC product count entries below 150 counts. This removes the peak in the first bin of the KL response plot.

I have started a discussion with Ryan about how G4BL decks could be stored on and retrieved from the CDB however this is still quite preliminary. I am continuing to explore the KL response with different settings. With the changes so far the KL response is improved however I would very much like to hear Mariyan's thoughts on the discriminator cut and the tuning of the smearing. Additionally it was commented at the meeting that all plots for the paper should be prepared before the CM. Are there any other plots which would be useful to have on hand for this analysis? If so please let me know and I can prepare them before the CM comes around.

Regards,
John

#3

Updated by Orestano, Domizia about 8 years ago

Dear John, thank you very much for these promising results.
Concerning the plots for the paper I think we need to show the level of agreement in the TOF distributions both for calibration and for muon runs between data and MC and the same for the KL distributions, plotting data and MC together. I would then present the KL response to the muon beam and to the muon and pions templates overlapped with the fit result as it is done now for data.
But other suggestions are welcome.
Domizia

#4

Updated by Bogomilov, Mariyan almost 8 years ago

Description on KL digitization tuning. Notes_on_KL.pdf

#5

Updated by Nugent, John almost 8 years ago

Update since the CM:

1. For the geometry the KL was is now positioned according to the beam line paper which was the most accurate source available to me for the 2011 run. (Table 3, http://arxiv.org/pdf/1203.4089.pdf)

2. Changed the smearing for the photoelectrons from gaussian to poison & reduced the smearing factor to sqrt of the no. of photo electrons.

3. Reduced the kinetic cutoff inside the KL volume. I am currently working on reducing the production_threshold inside KL.

4. Applied a cut at 100 ADC counts (not ADC product count) to each phototube.

5. I have also run with a positron beam to test issues raise by Ryan about the KL geometry.

I have attached a plot showing the updated output from the analysis. Plot shows the new KL response to all three runs and predicts a pion fraction of ~0.6%. It has a number of features. Firstly a peak remains in the first bin but is reduced in size. Secondly the tails remain low for the muon run. The tails can be increase by a combination of changes to the KL geometry and thresholds which I am currently working on.

I have also run after a merge with Mariyan's code however I believe the gain smearing which has been introduced here is too large. Overall it is an improvement but the remaining steps include determining the correct gain factor and defining the KL region independently of the world region.

#6

Updated by Orestano, Domizia almost 8 years ago

An informal meeting is scheduled for Tuesday 9th of September at 9:30 BST between John Nugent, Mariyan Bogomilov, Domizia Orestano, Paul Soler and Ryan Bayes to start looking at the outcome of new MC productions. Contact Domizia if you'd liek to be involved.
Minutes will be posted.

#8

Updated by Orestano, Domizia almost 8 years ago

Adding the latex of the lastest paper draft (May 2013)

#9

Updated by Soler, Paul almost 8 years ago

Here is the full .zip file with a version that compiles, and the PDF file of the v9 of the PID paper, as it was left about a year ago.

#10

Updated by Soler, Paul almost 8 years ago

To start the discussion, here are some thoughts on what I think we need from the Monte Carlo. I think we need to produce plots that support, through MC simulations, the method used in the paper to extract the pion contamination.

Therefore, it would be useful to:

1) Reproduce figures 4b) and 4d), using the simulation. That is, show the 6-200 data file overlaid with the MC as a function of TOF (fig 4b) and show the momentum distribution of the 6-200 MC simulation for pions, muons and electrons.

2) Reproduce figure 5 for the 6-200 simulation, ie. show the pion contamination at TOF0, TOF1 and KL.

3) Try and reproduce figure 6 for the pion template and muon template simulations, i.e.. show on the same scale the TOF for the electrons, pions and muons for the two template bins (normalised so that the electron peak agrees with the data) in the TOF interval 28.0-28.6 ns.

4) Show an equivalent plot to figure 7 for the MC simulation, i.e. the 6-200 beam, the muon template beam and the pion template beam for the 28.0-28.6 ns region of interest. This should include the “pile-up” that we discussed to reproduce the bump. As a complement to this plot, it would be useful to show as three separate plots the comparison of the 6-200 beam data vs Monte Carlo, the comparison of the muon template beam with the muon template MC and the same for the pion template.

5) I would like to see also something like figure 8, in which one shows the 6-200 MC compared to the fit of the muon+pion template beams. For this one needs to extract a fitted value of the pion contamination (in the 28.0-28.6 ns region). This should be compared to the truth for the pion contamination in the same TOF region. Then, it should be repeated for the other TOF points, i.e. 27.4-27.9 ns and 28.9-29.6 ns. This way we could compare the contamination obtained from fitting the templates in the data, to the contamination obtained from fitting the templates in the MC to the MC truth for each of the three TOF windows. The latter is the ultimate validation of the method.

#11

Updated by Bayes, Ryan almost 8 years ago

Some plots showing the current state of progress is attached.

#12

Updated by Blackmore, Victoria almost 8 years ago

Notes from our phone meeting: 18/09/14

Present: Domizia Orestano, Maurizio Bonesini, Paul Soler, Ryan Bayes, John Nugent, Mariyan Bogomilov, Victoria Blackmore

  • Most recent version of the paper uploaded as item #9
  • New paper policy highlighted:
    • Analysis approved first and a "long-form" MICE Note is published
    • Then a condensed form is approved for journal publication
  • Important that a MICE Note is drafted by CM40 (in addition to the existing shorter note)
  • Highlights of this analyisis:
    • The KL can now be digitised in Monte Carlo, which we can validate with data.
    • The KL is now at the level of other PID detectors (e.g. TOF), as it's now available for use in analysis (it can now be compared to MC).
  • John Nugent uploaded some update plots (under Ryan Bayes name), item #11 :
    • EnergyDepositedKL.png updates the plot on slide 3 of item #7
      • Progress has been made since CM39 with the help of Chris Rogers & Maryian Bogomilov.
      • Main difference is the inclusion of the double-peak (double hits) structire in the KL digitiser (visible at ~2000 ADC counts).
      • Predicts a 2% pion contamination, leading to an "efficiency" of 72% (where "efficiency" is defined as: predicted pion contamination / MC-truth pion contamination). This efficiency is better than previously.
    • klMCDataplot.png updates slide 4 of item #7
      • Double-peak structure can be seen (may be an overestimate?)
      • Agreement is greatly improved
      • Plots are normalised with respect to the total number of entries
  • Still some (small) issues with TOF distributions to address with normalising to the electron peak. This may address the displacement in selected time-of-flight windows for the analysis (see slide 5 of item #7 -- NB: these times are equivalent to "Point 1" in the paper draft)

Actions

  • John Nugent/Paul Soler: work through comments listed as item #10 and produce relevant plots before CM40
  • John Nugent/Paul Soler/Domizia Orestano: Develop MICE Note for CM40
  • Meet again on October 10th at 10am BST.
#15

Updated by Orestano, Domizia over 7 years ago

Thanks John for the new plots!
Very nice indeed.
A first question: fig 5 how do you compute the errors on the contamination?
Domizia

#16

Updated by Nugent, John over 7 years ago

Hi Domizia,

I have attached the latest version of figure 5 with the correct error bars. You may not be able to see them as they are very small but I took the square root of the number of entries as the error.

John

#17

Updated by Orestano, Domizia over 7 years ago

Hi John,
in fact the errors were looking too large (and the lower bound was negative)...
however, although I think we would not appreciate the difference, you should probably use a binomial error on your contamination i.e.
relative error= sqrt (c*(1-c)/Nparticles )

#18

Updated by Soler, Paul over 7 years ago

Here is a first draft of the note. It is essentially the same as the paper but adding the Monte Carlo plots that John has produced. However, I think there are still things to be done. we need to redo the simulations with a different TOF0-TOF1 separation, since the electron peak does not agree in data and MC. Then we will not need to do the correction. Then, we need to quantify the errors more precisely in the MC and check over the systematic errors. Finally, we need to repeat the procedures and fit the distributions at different momenta, to see the trend of contamination as a function of momentum.

#19

Updated by Rogers, Chris over 7 years ago

Notes of discussion on Pion Contamination Paper at CM40, 2014-10-28

  1. John Cobb ACTION: Use the known rate to estimate the pile up by statistical arguments
  2. Yordan Karadzhov ACTION: Explain the pile up in the context of TOF veto on multiple hits in slabs. Could it be electron shower?
  3. Ken Long ACTION: Absence of pions in the MC leads to an incorrect tail calculation which should be addressed. Proposes artificially enhancing the pion sample in the MC.
  4. CLARIFICATION: Yordan Karadzhov says muon peak may have decay electron impurity. John Nugent clarifies that it is treated as a systematic
  5. CLARIFICATION: John Cobb asks why the systematic from template contamination is so large. John Nugent responds that the contamination is ~25%
  6. Dan Kaplan ACTION: Demonstrate whether there can be an improvement in the measurement by considering additional templates
  7. CLARIFICATION: Queries about the usage of MC tuning from various. Orestano replies that MC tuning is only used to validate the technique; no MC information is used in the reconstruction or estimation of errors.
  8. Dan Kaplan ACTION: Can we use MC data to improve the data template.

Names in bold are the main people asking the question. Actions are on the paper lead authors.

#21

Updated by Nugent, John over 7 years ago

Hi all,

I have uploaded the latest version of the plots under the following link: http://www.ppe.gla.ac.uk/~jnugent/PID_Plots/

You can find plots for point 1, point 2 & point 3 (the three different TOF windows) there. The MC for all points has now been run and pushed through the analysis code with the following results:

pion contamination at P1 recon 1.18 +/- 0.29 +/- 0.05 % (prediction, systematic, statistical error)
MC Truth 0.83 +/- 0.05 %

pion contamination at P2 recon 0.31 +/- 0.11 +/- 0.03
MC Truth 0.08 +/- 0.01

pion contamination at P3 recon 0.43 +/- 0.14 +/- 0.03%
MC Truth 0.08 +/- 0.01 %

The data reprocessed with MAUS v 0.9.1 (without any errors) DOES have the double peak behaviour. The MC processed with the same version of MAUS does not show this behaviour. I have also uploaded two plots, multiplicity_data.png & multiplicity_MC.png, showing the multiplicity of hits in the data and MC. Comparing the two the multiplicity of hits is much higher in the data than the MC. However given the DAQ veto for hits with multiplicity greater than 1 in the TOFs it seems unlikely that the double peak is due to pileup. Other reasons discussed for this behaviour include:

1. After pulsing in the KL PMTs. This could show up in some runs and not others due to some transient behaviour in the electronics.
2. Or the behaviour is a real physics process and it is not being modelled correctly in Geant4 which is why it is not showing up in the MC.

In any case I have added the double peak to the MC in the analysis code and we now have excellent agreement between MC and data for each of the templates, see the plots http://www.ppe.gla.ac.uk/~jnugent/PID_Plots/P1/EnergyDespositedKL* .

I have also adjusted the plots following the discussion on the 15th of December. The final plot now shows the two MC templates plus the MC MICE muon beam plus the fitter result overlaid. I have made the other small changes discussed i.e. scales, titles etc

We now have a complete comparison between MC and data at all TOF points with systematic errors. I have asked Yordan to push a fix for the remaining reprocessing however all of the required plots have been made with the existing data. As I mentioned there is no great advantage with the processed data as the new MAUS release still has the double peak never the less we probably want to get rid of any errors in our data processing before Step IV.

I hope that once these changes are incorporated into the Note it will go some way to closing this issue but if there is anything else please let me know.

Cheers,
John

#22

Updated by Rogers, Chris over 7 years ago

Just by way of not repeating past offences - can you push your analyis script (which makes the ROOT plots) to launchpad somewhere? and whenever you make plots, quote a revision number or equivalent? So that we can revisit this in the future if required...

#23

Updated by Soler, Paul about 7 years ago

Hi all,

Finally, we have version 4 of the analysis note, with all the fixes in place and with the Feldman-Cousins upper limits to the pion contamination. The note has been extensively rewritten to include the new plots, without the corrupted data, and with the constraint that there is only one hit in the KL, which cleans up the plots and removes the double bump. The fits are compatible with no pion contamination (actually they yield "negative" pion contamination but are compatible with zero within the statistical errors). We apply the Feldman-Cousins frequentist procedure to extra 90% CL upper limits. We add the systematic errors in quadrature to extract Feldman-Cousins upper limits with statistical and systematic errors. This is all explained in detail in the analysis note (version 4) uploaded here.

Also, I have abbreviated the analysis note and we now also have a full version of the paper (version 0). I believe that we are now in a position in which Yordan and Dan can now do a full review of both the analysis note and this draft version of the paper. My feeling is that the target journal for this paper should be JINST, since there is no physics result as such, but shows a new technique to extract an upper level of the pion contamination in the MICE beam, showing that the cooling demonstration of MICE is feasible with this beam.

Cheers, Paul, John and Ryan

#25

Updated by Bogomilov, Mariyan about 7 years ago

Dear all,

as few of us discussed today, few more further step in pion contamination analysis are probably needed.
I'll try here to summarize what can be done:

1. Remove the cut on only one cell hit and see what is the effect on contamination. The reason for that is that asking such a cut could bias the sample (for example to reject the pions which produce hadronic avalanche spread over more than one cell, or inclined in vertical direction tracks, or tracks in between cells).
Here additionaly can be paid attention to whether cells are adjacent or not.

2. Another cut can be applied asking for only one space point in TOF2. This can help a bit with multiplicity.

3. The result of that can be treated as systematic uncertainty to the result with one cell hit cut (or vice versa).

I believe that this additional analysis is not painful since all the necessery data and tools are in Jonh's hands. If you have some objections or more ideas, please write here in the issue tracker.

Best regards,
Mariyan

#26

Updated by Karadzhov, Yordan almost 7 years ago

Hi all,
I am a bit sceptical about the way you merge the TOF intervals (points) in your analysis. As you know the muon and pion templates are changing quite significantly from one point to another. We should also take into account the fact that the statistics accumulated in the different points is significantly different and this is true both for the templates and for the muon beam itself. In this case if you want to merge the data samples of the 3 point you have to develop a proper reweighing procedure. To be honest I am not sure what is the proper way of doing this reweighing.

#27

Updated by Nugent, John almost 7 years ago

Hi Yordan,

any bias introduced by merging the templates is included in the systematic errors. This information is summarised on page 12 of the Note table 4. You can see that the selected TOF window was shifted +/- 0.1 ns and the size of the window varied. Both of these effects are folded into the Feldman Cousins upper limit given in the Note.

Secondly before we turned to the Feldman-Cousins method to calculate the contamination I applied a reweighing to the data to see what effect this would have on the predicted pion contamination. Each window was divided into sub windows and reweighed based on the momentum distribution. This reweighing had a negligible impact on the predicted pion contamination.

Cheers,
John

#28

Updated by Soler, Paul almost 7 years ago

Hi all,

We now have version 5 of the analysis note and version 2 of the paper uploaded on this issue tracker. There have been many modifications to address all of Dan's comments and Yordan's comment was answered by John.

The main physics change is to address the comment by Maryan. He suggested that there should be a systematic error from the relaxation of the number KL hits. In the analysis we have the number of hist equal to 1, but when the analysis is carried out with the number of hits in KL greater than zero, there is a difference of 0.25% in pion contamination. This is an extra systematic error that is added to the other errors to give a total systematic error in data of 0.34% (0.45% in MC). The 90% C.L. Feldman-Cousins upper limit then increases from 1.0% to 1.4% as a consequence.

I suggest that we allow two weeks for comments to this new version, with a deadline of 26 August.

Cheers, Paul, John and Ryan

#29

Updated by Karadzhov, Yordan almost 7 years ago

Hi John and Paul,
I am not sure that your explanation above really answers my question, so I will try to clarify the question. Reading the sentence that starts on line 205 of the note, one can get the impression that in the analysis described below in the note, you simply use all the statistics accumulated in the 3 points (tof intervals) without doing anything more sophisticated. Is this really the case? If this is the case, then this is wrong due to the reasons explained in my previous comment.

Just to make it more clear, let's look in Fig. 5a and stick to the case of using only point_1 and point_2. It is obvious that point_1 contains ~ 3 times less muons than point_2. If you want to compare KL spectrum that combines points 1 and 2 (for the pi->mu beam on Fig. 5a) with a pure muon template (extracted from 2 different calibration runs), you have to make sure that in this muon template the ratio between the muons coming from point_1 and point_2 is the same (~1/3).
cheers,
Y.

#30

Updated by Nugent, John almost 7 years ago

Hi Yordan,

sorry for the gap, I was away on Holiday last week. I re-ran the analysis this time normalising the KL response at each point for each beam individually first before summing them. This takes into account the difference in statistics between the different points before the summed templates and muon beam are fed into TFractionFitter. The fitted pion contamination which is returned by the fitter is identical to the value previously reported.

I hope this addresses your question please let me know if there is anything else.
Cheers,
John

#31

Updated by Soler, Paul almost 7 years ago

Dear interested parties and reviewers of the pion contamination paper,

The deadline for comments on the pion contamination paper was yesterday, 26 August. I hope that John has adequately answered Yordan's comment on the reweighing of each of the "points". Are there any further comments to the paper or the note? If there are no more comments, then we will proceed to publish this version of the note on the MICE notes server and we can send the paper to the whole collaboration for comments.

Please let me know if you are happy for me to proceed this way.

Best wishes, Paul

#32

Updated by Soler, Paul almost 7 years ago

Hi all,

I received requests from Ken and Dan to extend the deadline for comments to next Monday, 31 August, due to travel to NUFACT and vacations. Therefore, we will continue to accept comments on version 2 of the paper (and version 5 of the note) until that date.

Cheers, Paul

#33

Updated by Karadzhov, Yordan almost 7 years ago

Nugent, John wrote:

Hi Yordan,

sorry for the gap, I was away on Holiday last week. I re-ran the analysis this time normalising the KL response at each point for each beam individually first before summing them. This takes into account the difference in statistics between the different points before the summed templates and muon beam are fed into TFractionFitter. The fitted pion contamination which is returned by the fitter is identical to the value previously reported.

I hope this addresses your question please let me know if there is anything else.
Cheers,
John

Hi John,
Thanks for clarifying this issue. I have no further comments on the analysis. Maybe you can add to the text a sentence, explaining that the difference in statistics between the different points is taken into account by normalising the KL response at each point, before the summed templates and muon beam are fed into the fitter.
Cheers,
Yordan

#34

Updated by Soler, Paul almost 7 years ago

Dear everyone,

After a number of comments from Dan, the normalisation comment by Yordan and comments to the abstract by Ken, I have updated version 3 of the paper here. I am aware that Ken wants to send further comments, but since he is away on a well-deserved holiday, I thought it best to send this new version out and he can comment on the new version. Precise details of what has changed is sent in a separate email to the reviewers.

Please let me know if you have further comments.

Cheers, Paul

#35

Updated by Soler, Paul almost 7 years ago

Dear everyone,

I implemented the final set of comments from Ken (and a final one from Dan). I have now updated version 4 of the paper here. I think we have now taken into account all comments from all reviewers. Therefore, I would suggest that we now pass it to the whole collaboration for the mandatory two weeks period of reading. Victoria, could you please announce this as the caretaker for the paper? As mentioned before, the target journal will also be JINST.

Cheers, Paul

#36

Updated by Blackmore, Victoria almost 7 years ago

Gladly!

#37

Updated by Soler, Paul over 6 years ago

Dear everyone,

I have now taken into account all the comments from collaboration members into the new version of the paper (version 5). Figures have also been updated, thanks to John and Victoria, according to the MICE corporate style. It includes the latest version of the author list, which might not be the last. I will coordinate with the final author list for the EMR paper.

I think that this can now be circulated to the collaboration again for the final week of comments. Victoria, could you please do the honours?

Thanks,
Paul

#38

Updated by Soler, Paul over 6 years ago

Hi all,

We finally got word from JINST and they have accepted the paper. There are two comments from the referee:

1) The comparison between data and Monte Carlo in Figure 4a is de- scribed as ”good qualitative agreement”, but it’s really not. The num- ber of electrons is off by two orders of magnitude, which shouldn’t affect the result, but should at least be commented on. The high end tail is off by a factor of two, and there should be an explanation as to why this is not a worry.

2) The basis for the contamination requirement is not given in the paper, and I couldn't find it easily in the supporting references. Strictly speaking, this is not required, but it's not clear how stringent the "about 1-percent" requirement is.

I have made the following changes to address the two issues:
1) I have changed the phrase:
"The electron contamination is underestimated in the Monte Carlo simulation, but overall there is good qualitative agreement between the data and simulation."
in page 6 for:
"The electron contamination is underestimated in the Monte Carlo simulation because the simulation does not transport particles that interact in the material at the edge of the beam acceptance, but charge exchange interactions can produce neutral pions, and these can decay to electrons and positrons in the beam line. Furthermore, the tail of the time-of-flight distribution is also underestimated in the Monte Carlo simulation. Due to these differences between data and Monte Carlo simulation, this pion contamination analysis is purely based on data, and the Monte Carlo simulation is only used to validate the method."

2) In the introduction (page 2) we write:
"In order to achieve 0.1\% accuracy in the emittance measurement, it is essential that the muon sample selected in the beam has a pion contamination below $\sim$1\%. The particle identification (PID) system
is used to reduce any remaining contamination in the muon sample below 0.1\%."
I suggest we add the following sentence after those two sentences:

"The particle identification should achieve a pion rejection factor between 10 and 50, so a pion contamination in the beam $\sim$1\% should reduce the misidentified pion contamination in the muon sample to less than 0.1\%, required to achieve the physics goals."

Please let me know if you agree with the suggested changes. I attach the modified paper.

Cheers, Paul

#39

Updated by Soler, Paul over 6 years ago

Hi everyone,

I have heard no reaction to the referee's comments. Is everyone happy with the suggested changes? If I don't hear by tomorrow at 5pm UK time, I will take it that everyone is happy with my suggested modifications andI will resubmit the paper that I attached. In particular, to address the 1% requirement, I said that we should achieve a pion rejection factor between 10 and 50, so we will be able to meet the <0.1% analysis requirement if pion contamination in the beam is 1%. Do people agree with this statement? Unfortunately we have not done the full PID so this number is a bit vague at the moment.

Cheers, Paul

#40

Updated by Orestano, Domizia over 6 years ago

Dear Paul,
sorry for the slow reaction, and thanks for taking care of these changes.
I would just propose to try to split the first sentence
"The electron contamination is underestimated in the Monte Carlo simulation because the simulation does not transport particles that interact in the material at the edge of the beam acceptance, but charge exchange interactions can produce neutral pions, and these can decay to electrons and positrons in the beam line. "
-->
"The electron contamination is underestimated in the Monte Carlo simulation because the simulation does not transport particles that interact in the material at the edge of the beam acceptance. Neutral pions produced in charge exchange interactions are the main source of electrons and pions in the beam line which are not simulated. "

Concerning the 1% requirement I think it was originally 10%, but then we applied more or less inconsciusly some additional safety factor. In the proposal we wrote
"The measurement quality remains unchanged as long as the pion contamination in the
accepted muon sample remains below 10–3. Since the TOF provides a pion rejection of 99%,
this places a requirement that the pion contamination in the muon beam be kept below 10%"

Cheers
Domizia

wrote:

Hi everyone,

I have heard no reaction to the referee's comments. Is everyone happy with the suggested changes? If I don't hear by tomorrow at 5pm UK time, I will take it that everyone is happy with my suggested modifications andI will resubmit the paper that I attached. In particular, to address the 1% requirement, I said that we should achieve a pion rejection factor between 10 and 50, so we will be able to meet the <0.1% analysis requirement if pion contamination in the beam is 1%. Do people agree with this statement? Unfortunately we have not done the full PID so this number is a bit vague at the moment.

Cheers, Paul

#41

Updated by Soler, Paul over 6 years ago

Hi Domizia,

I don't think that is something we can write in a paper. Therefore, I propose that I simply say:

"The particle identification should achieve a pion rejection factor between 10 and 100, so a pion contamination in the beam $\sim$1\% should reduce the misidentified pion contamination in the muon sample to less than 0.1\%, required to achieve the physics goals."

I think that is a safe statement.

Best wishes, Paul

#42

Updated by Rogers, Chris almost 6 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

Done.

Also available in: Atom PDF