Project

General

Profile

Support #770

MAUS v0.0.8 install problem; import fail

Added by Tunnell, Christopher about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Tunnell, Christopher
Category:
Build System
Target version:
Start date:
24 October 2011
Due date:
% Done:

100%

Workflow:
New Issue

Description

After install, there's this:

>>> import MAUS
failed to import InputCppDAQData
failed to import MapCppTrackerDigitization
failed to import MapCppPrint
failed to import MapCppSimulation
failed to import MapCppTOFDigitization
MatPlotLib not detected - matplotlib graphing functions will not be available
>>> 
>>> 

This is caused by sym links not being allowed in the directory name (see installation instructions warning)

History

#1 Updated by Rogers, Chris about 6 years ago

  • Tracker changed from Bug to Support

Also available in: Atom PDF